Marketplace

Nuxeo DAM Compat

DEPRECATED

This is a compatibility package that provides the features of Nuxeo DAM 5.8 on Nuxeo Platform 6.0. For people starting with Nuxeo 6.0, they should use the Nuxeo DAM package.

Version1.1.1
For Nuxeo Platformscap-7.2, cap-7.2-HF*
Hide All Versions
All Versions
Deprecated? Target platforms Updated
1.1.2-SNAPSHOT DEPRECATED cap-7.3-SNAPSHOT, cap-7.3-SNAPSHOT-HF* Sep 10, 2019 10:04:19 AM
1.1.1 DEPRECATED cap-7.2, cap-7.2-HF* Sep 10, 2019 10:04:35 AM
1.1.1-SNAPSHOT DEPRECATED cap-7.2-SNAPSHOT, cap-7.2-SNAPSHOT-HF* Sep 10, 2019 10:04:35 AM
1.1.0 DEPRECATED cap-7.1, cap-7.1-HF* Sep 10, 2019 10:04:32 AM
1.1.0-SNAPSHOT DEPRECATED cap-7.1-SNAPSHOT, cap-7.1-SNAPSHOT-HF* Sep 10, 2019 10:04:32 AM
1.0.1-SNAPSHOT DEPRECATED cap-7.1-SNAPSHOT, cap-7.1-SNAPSHOT-HF* Sep 10, 2019 10:04:31 AM
1.0.0 DEPRECATED cap-6.0, cap-6.0-HF* Sep 10, 2019 10:04:31 AM
1.0.0-SNAPSHOT DEPRECATED cap-6.0-SNAPSHOT, cap-6.0-SNAPSHOT-HF* Sep 10, 2019 10:04:30 AM
  • Install 1.1.1
  • NO SUBSCRIPTION REQUIRED SUPPORTED
  • How to install nuxeo-dam-compat 1.1.1

    Please ensure you've already downloaded and installed the Nuxeo Platform.

    For a Nuxeo Online Services registered instance with internet access:

    For an unregistered instance, or an offline instance:

    First Download nuxeo-dam-compat-1.1.1.zip, then

About this Package