Nuxeo Marketplace

Find Nuxeo packages for your application

Fix CVE-2021-44228, CVE-2021-45046, CVE-2021-45105 and CVE-2021-44832

By Nuxeo

This patch provides an upgrade of log4j libraries to 2.17.0 to fix following CVEs: CVE-2021-44228, CVE-2021-45046, CVE-2021-45105 and CVE-2021-44832.

Compatible Target Platforms
LTS 2021 LTS 2019 LTS 2017
2.2.1 Yes Yes
2.2.0 Yes Yes
2.1.0 Yes Yes
2.0.0 Yes Yes
1.0.0 Yes
All Versions
Deprecated Target platforms Name Target platforms Range Target platforms Pattern Updated
2.2.1 - - - server-10.10, server-10.10-*, lts-2021.* Jan 3, 2022 2:31:27 PM
2.2.0 - - - server-10.10, server-10.10-*, lts-2021.* Dec 20, 2021 1:55:26 PM
2.1.0 - - - server-10.10, server-10.10-*, lts-2021.* Dec 15, 2021 8:48:50 AM
2.0.0 - - - server-10.10, server-10.10-*, lts-2021.* Dec 13, 2021 9:43:11 PM
1.0.0 - - - server-9.10, server-9.10-* Dec 13, 2021 9:43:26 PM